Outage Cpu UI / API in our production environment

Incident Report for NxtPort

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 09:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 08:56 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 08:33 CEST

Investigating

Dear customer,

We're experiencing some issues with the Certified Pick up application on our production environment, our teams are currently investigating and trying to resolve the issue.

We'll keep you updated on the progress.

Our apologies for the inconvenience.

Kind regards,

NxtPort Support
Posted Apr 15, 2026 - 06:52 CEST
This incident affected: Cpu PRD (User Interface, API, Notification Channels).