Latency issues at the Customs Authority

Incident Report for NxtPort

Update

Dear IRP User,

The messages have been processing correctly again since 12:00.

Customs Authority is currently recovering the messages from 08/03/2026 10:15 until 09/03/2026 12:00.
Posted Mar 09, 2026 - 17:29 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 09, 2026 - 12:03 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 11:31 CET

Investigating

Dear IRP User,

We have been informed of latency issues at the Customs Authority impacting the delivery of customs messages.

This issue occurred since 8/3/26 10:15.

Message processing experienced delays originating to the Customs Authority systems.

The issue has been escalated to the Customs Authority, they are currently conducting an investigation.
Posted Mar 09, 2026 - 08:17 CET
This incident affects: IRP PRD (Customs).