Customs control messages not received from Customs Authority
Incident Report for NxtPort
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 11:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 09:27 CEST
Investigating
Dear user,

There's an issue with Customs control messages from PLDA and NCTS. As a result, Customs light in CPu can not be updated to "FAVV" or "documentary control". Customs Authority confirmed the control messages are currently not sent and is investigating this issue.
If relevant, the overrule Customs light feature can be used to unblock a container.

Other messages such as CCRM or NGPS are not impacted.

Our apologies for any inconvenience.

Kind regards,

Team NxtPort
Posted Mar 29, 2024 - 16:36 CET
This incident affected: Certified Pick up Production Environment (CPu User Interface, CPu API) and NxtPort platform general services (Notifications PRD).