The release lists received from the Customs Authority have now been successfully processed in CPU.
As a result, the customs lights have been updated and are now fully up to date.
Should you have any questions or require further information, please do not hesitate to contact us.
Kind regards,
IRP Support Team
Posted Aug 26, 2026 - 20:20 CEST
Update
Dear,
We have just received the release lists from the Customs Authority.
These will be processed immediately by our team to ensure that the customs light in CPU are updated to their correct status as soon as possible.
We will continue to keep you informed of any further developments.
Kind regards, IRP Support Team
Posted Aug 26, 2026 - 16:19 CEST
Update
Dear,
Please find below the communications issued by the Belgian Customs Authority regarding the contingency procedure for the release of IDMS declarations on 24 August at 11:00 AM and 25 August at 12:30 PM.
Subject: Emergency Procedure for IDMS Declarations
The full communication can be consulted via the following link:
Should you have any questions or require any further information, please do not hesitate to contact us.
Kind regards, IRP Support Team
Posted Aug 26, 2026 - 13:28 CEST
Update
Dear,
The issue has been resolved and the processing of incoming messages has returned to normal.
Please note that the backlog is still being investigated by the Customs Authority.
We will provide further updates as soon as more information becomes available.
Thank you for your understanding and patience.
Kind regards,
IRP Support Team
Posted Aug 25, 2026 - 12:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 10:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 09:27 CEST
Update
Dear,
Customs Authority is currently experiencing an issue with IDMS, as a result of which we are not receiving write-off messages.
They are making every effort to resolve this issue as quickly as possible.
Once the problem has been resolved, the processing of these messages will return to normal.
Thank you for your understanding.
Kind regards,
IRP Support Team
Posted Aug 25, 2026 - 08:18 CEST
Investigating
Dear,
We are currently experiencing an issue whereby, for a limited number of TSDs, not all feedback messages from Belgian Customs are being received by IRP.
As a result, the corresponding CSR light logic and relevant notifications by IRP may be delayed or temporarily unavailable.
We are actively supporting Belgian Customs in their investigation of the issue and are working to restore the normal flow of messages for the impacted cases as quickly as possible.
We apologize for any inconvenience this may cause and will provide further updates as soon as more information becomes available. Thank you for your understanding.