Unable to upload Export Manifests

Incident Report for NxtPort

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 09:27 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 08, 2026 - 21:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 07:44 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2026 - 14:35 CEST

Investigating

Dear,

Due to a technical issue, export manifests are currently not being processed.

Our teams are making every effort to identify the root cause and resolve the issue as quickly as possible.

While we work on a solution, you can continue to submit your manifests through the Customs contingency procedure by contacting helpdesk.ecs@minfin.fed.be.

We will keep you informed and communicate as soon as the normal processing of export manifests has been restored.

Our apologies for any inconvenience.

________________________________________________________________________________________________________________________________________________

Beste,

Wegens een technisch probleem worden de exportmanifesten momenteel tijdelijk niet verwerkt.

Wij stellen alles in het werk om de oorzaak van het probleem zo snel mogelijk te identificeren en op te lossen.

In afwachting van een oplossing kunt u uw manifesten blijven aangeven via de gekende noodprocedure van de douane (helpdesk.ecs@minfin.fed.be)

Wij zullen communiceren van zodra de manifesten terug verwerkt worden.

Onze excuses voor dit ongemak.
Posted Jul 06, 2026 - 14:31 CEST
This incident affected: Export Manifest PRD.