Latency issues at the Customs Authority

Incident Report for NxtPort

Resolved

This incident has been resolved.
Posted May 28, 2026 - 12:03 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 08:57 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 26, 2026 - 17:45 CEST

Investigating

Dear IRP User,

We would like to inform you that IRP is missing some responses from PNTS-system e.g. REN-confirmation due to some technical issues yesterday 25/05 at Customs-side.

We are already in contact with the PNTS-team to provide these missing response-messages as soon as possible.

We will share updates as soon as more information becomes available.
Posted May 26, 2026 - 14:34 CEST
This incident affected: IRP PRD (Customs).