Notifications Issue on PRD
Incident Report for NxtPort
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 20:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 19:12 CEST
Investigating
Dear,

We are currently experiencing issues with "Notifications" delivery.
We are investigating it and we will update as soon as we have more information.

Sincere apologies for the inconvenience.

Kind regards,
The NxtPort Team.
Posted Apr 16, 2024 - 18:23 CEST
This incident affected: NxtPort platform general services (Notifications PRD).