Issue Old Experience User Interface
Incident Report for NxtPort
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 12:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 12:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 12:13 CEST
Investigating
Dear user,

There's an issue with the old Experience of the CPU user Interface.

Our apologies for any inconvenience.

Kind regards,

Team NxtPort
Posted Apr 08, 2024 - 09:35 CEST
This incident affected: Certified Pick up Production Environment (CPu User Interface).