C-Point Login Issue
Incident Report for NxtPort
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:30 CEST
Investigating
Dear User,

There's an issue with "C-point Login" function
C-point is investigating it and we will update as soon as we have more information.

Sincere apologies for the inconvenience.

Regards,
The NxtPort Team.
Posted Apr 03, 2024 - 15:26 CEST
This incident affected: Certified Pick up Production Environment (C-point login) and Certified Pick up Test Environment (C-point Login Acceptatie).