Outage NxtPort console on UAT
Incident Report for NxtPort
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 16:32 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 16:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 09:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 14:35 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 16:37 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 10:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 09:19 CET
Investigating
Dear customer,

We're experiencing some issues with the NxtPort console on our test environment (UAT), our teams are currently investigating and trying to resolve the issue.

We'll keep you updated on the progress.

Our apologies for the inconvenience.

Kind regards,

NxtPort Support
Posted Mar 26, 2024 - 17:27 CET
This incident affects: Certified Pick up Test Environment (CPu User Interface UAT, CPu API UAT) and NxtPort platform general services (Console UAT, Notifications UAT).