CPU API "Pickup Validation" issue
Incident Report for NxtPort
Resolved
The issue has been resolved. Containers can be pickup again at all terminals.
Posted Apr 22, 2024 - 10:48 CEST
Identified
The fix didn't work as expected, we are adapting the fix and will provide an update soon.
Terminals that are impacted with pickup issues: PSA Antwerp and MPET (for non-SCR containers).
Posted Apr 22, 2024 - 10:26 CEST
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Apr 22, 2024 - 10:06 CEST
Update
Dear,

We are currently experiencing issues with the "API Pickup Validation Call ".
Other API calls are fully operational.


We are investigating it and we will update as soon as we have more information.

Sincere apologies for the inconvenience.

Regards,
The NxtPort Team.
Posted Apr 22, 2024 - 09:05 CEST
Investigating
Dear,

We are currently experiencing issues with "CPU API Connection"
We are investigating it and we will update as soon as we have more information.

Sincere apologies for the inconvenience.

Regards,
The NxtPort Team.
Posted Apr 22, 2024 - 07:17 CEST
This incident affected: Certified Pick up Production Environment (CPu API).